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For research use only. Not for use in diagnostic procedures

Patents and Trademarks
ProteinSimple's Simple Plex technology is covered by issued and pending patents in the U.S. and other 
countries. For more information please see http://www.proteinsimple.com/Intellectual_Property.html.

ProteinSimple, the ProteinSimple logo, Simple Plex and Ella are trademarks or registered trademarks of Pro-
teinSimple. Other marks appearing in these materials are marks of their respective owners.

Intellectual Property Notices 
This manual is covered by U.S. and international copyright laws. No part of this manual may be reproduced, 
modified or transmitted in whole or in part in any form or by any means, electronic or mechanical, including 
photocopy, recording, or any information storage and retrieval system, without permission in writing from 
ProteinSimple. ProteinSimple hereby grants permission to its customers who have purchased Ella to make 
limited numbers of photocopies or electronic copies of this manual without modifications as they may 
require for their own use if such use is restricted to the purpose of installing or operating Ella.

Simple Plex software is subject to the licenses set forth in ProteinSimple’s standard Terms and Conditions. 

Ella Disclaimer of Warranty 
EXCEPT AS EXPRESSLY PROVIDED IN ANY PROTEINSIMPLE SOFTWARE LICENSE AGREEMENT OR QUOTATION, 
THE PRODUCTS SOLD AND SERVICES PROVIDED BY PROTEINSIMPLE ARE PROVIDED ON AN “AS IS” AND “AS 
AVAILABLE” BASIS WITHOUT WARRANTY OF ANY KIND. PROTEINSIMPLE AND ITS SUPPLIERS DO NOT WAR-
RANT THE SECURITY, PRIVACY, OR ACCURACY OF ANY DATA PROVIDED VIA THE PRODUCTS OR SERVICES, 
AND YOU AGREE THAT THE USE OF ANY SUCH DATA BY YOU IS AT YOUR SOLE RISK. TO THE MAXIMUM 
EXTENT ALLOWED UNDER APPLICABLE LAW, PROTEINSIMPLE AND ITS SUPPLIERS DISCLAIM ANY AND ALL 
WARRANTIES, WHETHER EXPRESSED, IMPLIED OR STATUTORY, INCLUDING, WITHOUT LIMITATION, ANY WAR-
RANTY OF MERCHANTABILITY, TITLE, NON-INFRINGEMENT, OR FITNESS FOR A PARTICULAR PURPOSE.
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ProteinSimple Contact Information 
ProteinSimple 
3001 Orchard Parkway 
San Jose, CA 95134  
Toll-free: (888) 607-9692

Tel: (408) 510-5500 
Fax: (408) 510-5599

email: support@proteinsimple.com 
web: www.proteinsimple.com

Scope 
For the proper operation of the system and/or all parts thereof, the instructions in this manual must be 
strictly and explicitly followed by experienced personnel. All of the contents of this guide must be fully read 
and understood prior to operating the system or any parts thereof. 

FAILURE TO COMPLETELY READ AND FULLY UNDERSTAND AND FOLLOW ALL OF THE CONTENTS OF THIS 
GUIDE PRIOR TO OPERATING THE SYSTEM OR PARTS THEREOF MAY RESULT IN DAMAGE TO THE EQUIPMENT 
OR PARTS THEREOF AND INJURY TO ANY PERSON OPERATING THE SAME. 
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Revision History 

Revision Date Description of Change

Rev 1 June 20, 2014 Initial Release per DCR-14-0004.

Rev B August 7, 2014 DCR-changes per software upgrade, DCR-14-0017.

Rev C May 31, 2015 Company and product name changes, product and software 
image updates, add French translation of Caution messages, 
DCR-15-0005.

Rev D September 21, 2015 Simple Plex software v2.2 release updates, ECO-15-0015.

Rev E February 25, 2016 Simple Plex software v3.0 release and new cartridge updates, 
DCR-16-0016. 

Rev F September 16, 2016 Internal Distribution Only. Not released in product.

Rev G September 22, 2016 Simple Plex software v3.2 release and data export capability to 
Watson LIMS, removed shipping block, DCR-16-0084. Docu-
ment number is D40-1000-001. 

Rev H July 18, 2017 Safety and certification, Simple Plex software v3.3 release, and 
new 32x4 cartridge updates, DCR-17-0028.
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Chapter 1:  
Overview

Chapter Overview
• Function/Intended Use

• Specifications

• Acquiring Data

• Viewing Ella System Information

• Cautions and Warnings

• Moving Ella

• Interconnections: Ella to PC

• Contacting Customer Service
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Function/Intended Use
Ella™ is a fully automated cartridge-based system that enables the researcher to measure biomarkers in mul-
tiple sample types. Ella, together with microfluidic technology (Simple Plex™ cartridge), allows for measure-
ment of multiple analytes with the specificity of a single plex immunoassay without the complications 
encountered from a typical multiplex assay (matrix effects, loss of sensitivity, antibody cross reactivity). Cus-
tomer- specific assays can be designed to be unique to your own research enabling the researcher to config-
ure their own Simple Plex cartridge. 

Using Ella you can:

• Automatically execute an immunoassay protocol

• Automatically acquire and process data

• View and analyze fluorescence and concentration data on a per analyte, per sample basis

• Extract and save fluorescence and concentration information for application-specific analysis

Specifications
This section describes Ella’s specifications, including environmental conditions, electrical ratings, physical 
conditions, laser classification, and external fusing. See Table 1-1.
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Table 1-1: Specifications

Description Specification

Environmental Conditions For Indoor Use Only
Altitude up to 2000 m (6600 ft)
Temperature Range: 15° to 30° C (59° to 86° F)
Humidity: 15 to 80% RH, non-condensing
Rated Pollution Degree: Degree 2

Electrical Ratings 100-240 V(AC), 300 VA, 45/65 Hz, Class I
Installation Category (Over Voltage) II

Electrical Test Specifications CB Scheme:  
IEC 61010-1:2010 
Supplemented by IEC 60825-1:2014

TÜV SÜD “CUE” Scheme:
CAN/CSA-C22.2 No. 61010-1:2012
UL 61010-1:2012
EN 61010-1:2010
EN 60825-1:2014

Physical Conditions Overall dimensions:  
37 cm (w) x 54 cm (d) x 26 cm (h)
14.6 in (w) x 21.3 in (d) x 10.2 in (h) 

Weight: 16 kg (35.3 lb)

Laser Test Specifications Class 1 Laser Product according to IEC 60825-1:2014 
and EN 60825-1:2014
Complies with FDA performance standards for laser 
products 21 CFR 1040.10 and 1040.11 except for devia-
tions pursuant to Laser Notice No. 50, dated June 24, 
2007.

External Fusing Main fuse (appliance inlet): 4 A, 250 V; IEC 60127 rated 
as T4AL 250 V
User Guide for Ella



Acquiring Data page 4
Acquiring Data
The steps involved in acquiring data using Ella are:

1. Initializing Ella

2. Loading a Simple Plex cartridge containing samples and buffer

3. Setting up and starting a run

Viewing Ella System Information
In the Simple Plex Runner software interface, you can view current information about Ella including:

• Serial number and firmware version

• Software version information

• ProteinSimple contact information

To view Ella’s system information, from the Simple Plex Runner software interface:

1. Click Help > About. The About screen will appear as shown in Figure 1-1.

Figure 1-1: Simple Plex Runner About screen.
User Guide for Ella



Cautions and Warnings page 5
Cautions and Warnings
The following sections describe the safety precautions you should observe when using Ella. These include 
precautions for:

• General safety 

• Electrical safety

• Laser light safety

General Safety Precautions

CAUTION 
Ella’s operator should be trained by qualified personnel on the correct operation of the 
instrument, and be aware of the safety issues involved. 
 
L'opérateur d'Ella doit être formé par un personnel sachant bien faire fonctionner l'instru-
ment, et doit être au courant des problèmes de sécurité qui sont impliqués.

Electrical Safety Precautions

This section describes the electrical safety precautions for Ella’s electrical connections and fuse, as well as 
high voltage hazards.

Electrical Connections

Plug Ella into a grounded circuit capable of delivering at least:

• 15 amps for a 100-volt to 120-volt power source

• 12 amps for a 200-volt to 240-volt power source

See the rating label on Ella for more information.

Fuse

The primary input fuse holder is on the right side of the back of Ella and contains one 4A, 250V slo-blow fuse. 
The fuse holder is designed to accept a 5 mm x 20 mm fuse. Replacement fuse specification should meet 
the IEC 60127 and be rated as T4AL 250V.
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CAUTION 
Before replacing the fuse, turn Ella off and disconnect the power cord. If a fuse often 
requires replacement, Ella could have an electrical problem. Do not use her. You could 
expose yourself to electrical shock. Contact ProteinSimple Technical support for assis-
tance.  
 
Avant de remplacer le fusible, éteignez Ella et débranchez le câble d'alimentation. S'il faut 
souvent remplacer un fusible, il se pourrait qu'Ella ait un problème électrique. Ne l'utilisez 
pas. Vous risquez de vous électrocuter. Contactez l'assistance technique de ProteinSimple 
pour obtenir de l'aide. 

High-Voltage Hazard and Precautions

Inside Ella, the computer and monitor are high-voltage electronics. See the computer and monitor precau-
tions before opening the computer or monitor.

CAUTION 
Do not remove Ella’s main cover; there are no user serviceable components inside and 
you may be exposed to high voltage. 
 
Ne retirez pas le cache principal d'Ella; il n'y a aucun composant à l'intérieur que l'utilisa-
teur puisse réparer et vous prenez le risque de vous exposer à une tension élevée.

Laser Light Safety Precautions

CAUTION 
Using controls, making adjustments, or performing procedures other than those specified 
herein may result in hazardous laser light exposure. 
 
L'utilisation des commandes, la réalisation des réglages ou l'exécution des procédures 
autres que ceux spécifiés dans les présentes pourraient entrainer une exposition dangere-
use à la lumière laser.
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Ella is a Class 1 laser instrument that houses a Class 3B laser that operates at 640 nm wavelength. Under the 
specified operating procedures, Ella does not allow operator exposure to laser light. The laser, with power up 
to 40mW, is accessible in Ella’s interior.

CAUTION 
Do not attempt to gain access to Ella’s interior through any opening. Exposure to laser 
light can cause injury. For example, viewing the laser light directly can cause blindness. 
 
Ne tentez pas d'entrer dans Ella par son ouverture. L'exposition à la lumière laser peut 
causer des lésions. Par exemple, regarder directement la lumière laser peut rendre aveu-
gle.

CAUTION 
Use of controls or adjustments, or performance of procedures other than those specified 
herein, may result in hazardous radiation exposure. 
 
L'utilisation des commandes, la réalisation des réglages ou l'exécution des procédures 
autres que ceux spécifiés dans les présentes pourraient entrainer une exposition à des 
radiations dangereuses.

Please observe the following precautions:

Do not remove Ella’s main cover. There are no user-serviceable components inside and you may be exposed 
to laser light.

Do not continue to use Ella if the main cover or cartridge lid becomes damaged and she is no longer light-
tight. Contact ProteinSimple immediately to arrange for repair.

Caution Markings

Table 1-2 includes the caution markings that appear on Ella. 
User Guide for Ella
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Table 1-2: Label and symbol descriptions.

Moving Ella
Ella is a sensitive optical instrument and can be damaged if moved improperly. Dropping her may result in 
damage to the instrument. Always power Ella down prior to moving her. See “Shutting Down the System” on 
page 21.

Interconnections: Ella to PC 
For interconnecting Ella, the PC, monitor, wireless keyboard, mouse and barcode reader refer to Figure 1-2.

NOTE: Only one Ella instrument can be connected and controlled per PC. Multiple instruments cannot be 
connected to the same PC.

Symbol Description

CAUTION. Refer to the accompanying documentation.  
 
Reportez-vous à la documentation d'accompagnement.

NRTL approval mark. Electrical safety approval to UL61010-1:2012; EN61010-1:2010; 
CAN/CSA C22.2 61010-1:2012.

The manufacturer's assurance that the product meets the essential requirements of all 
relevant EU directives.

Separate collection is necessary for electrical and electronics equipment. Please contact 
ProteinSimple for disposal instructions. 
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Figure 1-2: System connections schematic.

Ella has three cables connected (Figure 1-3):

1. AC power cable. This is used to supply AC power to Ella. The AC power cable shall have IEC 320 female 
connector on one end (Ella connection) and a country specific male plug on the other end. Power 
cables are to be UL listed and CSA certified with amp rating that meets the electrical specification of Ella. 

2. Ethernet cable (black). This is for communication with the high speed camera inside the instrument. 
For proper instrument functionality, it must be connected to the dedicated Network Interface Card (NIC) 
in the PC. 

3. USB cable. This is for communication with all other capabilities of the instrument. 
User Guide for Ella
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Figure 1-3: Ella back panel interconnections.

PC back panel connections (Figure 1-4):

1. Display port. Connection to monitor.

2. USB Port. 

3. PC motherboard NIC. Optional use for LAN. 

IMPORTANT 
Do not connect Ella to the PC motherboard NIC port.

4. USB. This is the barcode scanner. It can be connected to any USB port. Listen for the confirming “beep, 
beep” when connected.

5. Dedicated NIC. Connect Ella to this port.

6. Power input.

USB Cable

Ethernet Cable

AC Power Cable
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Figure 1-4: PC back panel interconnections.

Additional PC connections:

• Barcode scanner. Connect this to any USB port (Figure 1-4).

• Monitor (video display). Display Port connector (Figure 1-4).

• Wireless mouse and keyboard. See Figure 1-5.

USB Port PC Motherboard NIC

Display Port

Dedicated NIC

Power Input
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Figure 1-5: Front of PC close up of wireless mouse and keyboard receiver in USB Port.

 

Wireless Mouse and Keyboard USB Receiver.
No need to remove.
User Guide for Ella
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Contacting Customer Service
For customer support, technical support, or ordering information, contact ProteinSimple using the following 
information, or visit proteinsimple.com.

Customer Service

Telephone 
1-408-510-5500, option 1 
1-888-607-9692, option 1 (toll free, US and Canada only)

Fax 
1-408-510-5599

E-mail 
orders@proteinsimple.com

Web 
www.proteinsimple.com

Address 
ProteinSimple  
3001 Orchard Parkway  
San Jose, CA 95134 
USA

Technical Support

Telephone 
1-408-510-5500, option 3 
1-888-607-9692, option 3 (toll free, US and Canada only)

E-mail 
support@proteinsimple.com
User Guide for Ella
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Chapter 2:  
Getting Started

Chapter Overview
• Introduction

• Ella System Components

• Starting and Shutting Down Ella
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Introduction
Ella is a fully automated cartridge-based system that allows you to perform multiple sample, multi-analyte 
(not multiplex) immunoassays with the specificity of a traditional single-plex ELISA (enzyme-linked immuno-
sorbent assay).   

Using Ella you can:

• Automatically execute an immunoassay protocol

• Automatically acquire and process intensity data

• View and analyze intensity and concentration data

• Extract and save intensity and concentration information for application-specific analysis

Ella System Components
Ella is comprised of five main components. The Ella instrument, Simple Plex cartridges, a bar code scanner, a 
personal computer with dedicated software, and a verification cartridge.

Ella

A main component of the Ella system is a bench top analyzer with no on-board fluidics which significantly 
cuts down on waste and required preventative maintenance. Designed with a “load and go” philosophy in 
mind, Ella controls the microfluidic assay by precisely manipulating volumes, flow rates, and flow patterns 
without human intervention. Following the assay portion of a run, Ella automatically performs fluorescence 
scanning, raw data processing, and calculates RFU (relative fluorescence units) and concentrations on a per 
analyte, per sample basis.
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Figure 2-1: Ella system.

Simple Plex Cartridges and Assays

The assay-ready cartridge is available in three validated formats: a single-analyte cartridge for up to 72 sam-
ples (72x1) and two multi-sample, multi-analyte cartridges for up to 4 analytes and either 16 samples (16x4) 
or 32 samples (32x4). The cartridge is developed with a panel unique to your research to allow you to scan 
the barcode, input your samples and buffer into the cartridge, place the cartridge in Ella’s cartridge holder, 
and run the cartridge with the Simple Plex Runner GUI.

Each cartridge has many sample inlets. Every individual sample inlet has ‘n’ dedicated channels where ‘n’ is 
the plexity of the cartridge. A single channel contains three Glass Nano-Reactors (GNR) that are functional-
ized with capture antibody, so you obtain three reportable results for each sample's analyte. The GNR con-
tains the immunoassay, and is based on R&D Systems reagents to ensure high quality and reproducible 
sensitivity. The collection of GNRs in a given channel, in a given sample inlet, on a given cartridge are the 
basis of the set of measurements produced when running a Simple Plex Cartridge.
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Figure 2-2: 72x1 Simple Plex Cartridge for 72 samples and 1 analyte.

Figure 2-3: 16x4 Simple Plex Cartridge for 16 samples and 4 analytes.
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Figure 2-4: 32x4 Simple Plex Cartridge for 32 samples and 4 analytes.

Bar Code Scanner

The Ella system includes a general purpose hand-held 2D imager that is capable of scanning both 1D and 
2D barcodes omni-directionally.

Every cartridge kit shipped from ProteinSimple is labeled with a data-matrix 2D barcode that contains all rel-
evant cartridge kit data including:

• Lot information

• Biomarker panel information

• Cartridge configuration information

Each cartridge run begins with scanning the cartridge kit barcode so as to provide the user with all the 
salient cartridge kit information, and the software with the necessary data to perform the cartridge run and 
raw data processing.

PC and Simple Plex Software

The PC and Simple Plex software included with Ella allow you to control the system. Simple Plex software is 
comprised of two GUI (graphical user interface) applications:

• Simple Plex Runner

• Simple Plex Explorer

Simple Plex Runner is for configuring and running cartridges. Simple Plex Explorer is for organizing, analyz-
ing, and viewing your data.
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NOTE: Ella comes with 10 Simple Plex Explorer licenses. Users can purchase additional licenses if needed.

Verification Cartridge

The verification cartridge is provided as a reusable reference necessary for performing an instrument self-
test. See “Ella Self-Test” on page 65 for details.

Starting and Shutting Down Ella
Follow the procedures in this section which describe how to position, start up and shut down Ella.

NOTE: When positioning Ella, care should be taken so that her back surface will have adequate clearance 
such that an operator's hand can access the power switch and power supply cable (see Figure 2-5). With 
operator facing the front of Ella, the power switch and power supply cable are located at the back panel, 
lower left side.

Starting the System

To start Ella:

1. Power up Ella.

2. Power up Ella’s computer and monitor.

3. Login to PC and start the Simple Plex Runner software.

NOTE: Systems are delivered with a local admin account as follows:  
User Id: Ella 
Password: Ella
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Figure 2-5: Ella power switch.

After power up of Ella the status light will illuminate (Figure 2-6). See Table 2-1 for a description of the status 
light. 

Table 2-1: Status light indications.

Description Status

Green Ella is powered and ready for use

Blue Ella is running a cartridge

Blinking red An error has occurred (Ella may optionally sound an 
audible alarm)
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Figure 2-6: Ella status light.

Powering Up Ella

1. Press the power switch on Ella’s back panel (see Figure 2-5).

Powering Up Ella’s Computer 

1. Press power on the computer.

2. Log in to Windows®.

Starting the Simple Plex Runner Program

1. Wait until Ella’s status light indicates ready. If the status light indicates something other than ready, an 
error may appear when you start the software.

2. From the Windows Start menu, select Programs > Simple Plex> Simple Plex Runner, or double-click 
the Simple Plex Runner icon on the desktop.

The Simple Plex Runner application opens on the computer desktop.

Shutting Down the System

To shut down Ella:

1. Close the Simple Plex Runner application by doing one of the following:

a. Click File > Exit on the menu

b. Click Close (X) in the upper-right corner of the Simple Plex Runner application.
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2. Shut down Ella’s computer

3. Turn Ella off by pressing the power switch on the back panel.
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Chapter 3:  
Running Cartridges

Chapter Overview
• Introduction

• Barcode Labels

• Prepare Reagents

• Prepare Cartridge

• Configure and Run with Simple Plex Runner
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Introduction
To run a cartridge you'll need:

• Your samples

• Your barcode labeled Cartridge Kit (Figure 3-1) that contains the following:

• Wash Buffer A
• Sample Diluent component(s)
• Cartridge

Figure 3-1: Cartridge Kit.

The typical run sequence is:

1. Prepare reagents.

2. Prepare cartridge.

3. Configure and run using the Simple Plex Runner application.
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Barcode Labels

Kit Label

Found on the outside of the cartridge bag, highlighted in Figure 3-2.

Figure 3-2: Kit barcode label.

Cartridge Label

The cartridge barcode label (see Figure 3-3) is located directly on the cartridge and is used to track the car-
tridge to the Kit. This cartridge barcode label is used as a confirmation that the cartridge being run matches 
the Kit. The default setting of requiring a cartridge to Kit confirmation can be disabled in Runner Settings.
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Figure 3-3: Cartridge ID barcodes: 16x4 (left), 32x4 (middle), 72x1 (right).

Prepare Reagents

Plasma (EDTA or heparin) and Serum Samples

Remove particulates by centrifugation (if necessary) and dilute according to the instructions in the Specifica-
tion Sheets.

Other Specimen Types

Optimal dilutions should be determined by the end user.

Prepare Cartridge

NOTE: When handling cartridges, it is recommended that gloves be worn at all times.

Procedure

1. Scan the kit barcode on the outside of the cartridge vacuum bag. 

2. Remove the cartridge from the vacuum bag. 
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3. Scan the cartridge barcode for confirmation (if enabled).

4. Pipette volumes into the cartridge in the following order: 

a. Wash buffer as described on your cartridge insert. 

b. Diluted sample as described on your cartridge insert. 

5. Peel off the protective lining from the bottom of the cartridge.

6. Place the cartridge into Ella’s cartridge holder. 

NOTE: After removing the lining, use caution to not touch the bottom of the cartridge or place it on any 
surface. 

7. Close the cartridge clamp and lid.   

The sequence for preparing the cartridge just described is pictorially portrayed in Figure 3-4 through 
Figure 3-16.

Figure 3-4: Cartridge in protective casing.
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Figure 3-5: Scanning the barcode.

Figure 3-6: Removing cartridge protective casing.
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Figure 3-7: Scanning cartridge barcode for confirmation (optional).

Figure 3-8: Loading buffer.
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Figure 3-9: Loading sample.

Figure 3-10: Removing protective lining.
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Figure 3-11: Ella open door.

Figure 3-12: Opening cartridge clamp.
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Figure 3-13: Ella open door and clamp.

Figure 3-14: Loading cartridge in Ella.
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Figure 3-15: Closing cartridge clamp.

Figure 3-16: Closing door.
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Configure and Run with Simple Plex Runner

Introduction

The Simple Plex Runner application is a graphical user interface (GUI) application that follows a ‘wizard’ like 
motif in that it guides you through the process of:

1. Configuring your run (during this phase you can use the Next and Back buttons until you are ready).

a. Scanning your kit and cartridge barcodes.

b. Specifying where you want to store the kit results.

c. Assigning your samples to the cartridge inlets.

d. Confirming your run setup.

2. Observing run progress (from this point forward the process is automatic).

a. Assay protocol progress.

b. Fluorescence scan progress.

3. Viewing and exporting kit results.

Starting the Simple Plex Runner Program

1. Wait until Ella’s status light indicates ready. If the status light indicates something other than ready, an 
error may appear when you start the software.

2. From the Windows Start menu, select Programs > Simple Plex > Simple Plex Runner, or double-click 
the Simple Plex Runner icon on the desktop.

The Simple Plex Runner application opens on the computer desktop as shown in Figure 3-17. As highlighted 
in Figure 3-17, on each screen of the Simple Plex Runner application the run sequence is displayed in the left 
list box and can be used as a reference as you progress through a cartridge run.
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Figure 3-17: New Kit screen.

Configuring Your Run

Kit Barcode Screen

When displayed, the New Kit screen will set the cursor focus in the Kit ID text box. At this point, use the bar-
code scanner to scan the kit barcode. The kit barcode will be parsed and the kit information will be displayed 
on the screen. 

The most relevant kit information is:

• Kit ID. The unique factory serial number of the kit. The Kit ID is utilized for the kit results filename as 
KitXXXXXX.cydat where XXXXXX is the zero padded Kit ID. For your work with Ella, it is recommended 
that the Kit ID be used as the primary identifier for your kit results data. If you ever have the need to 
contact Customer Service concerning a kit, you will be asked for the Kit ID number.

• Analyte Names. Analyte Names lists the current panel of biomarkers.

• Cartridge ID. The Cartridge ID is obtained by scanning the barcode on the cartridge. This is option-
ally required as a confirmation that the cartridge matches the Kit scanned.

The Kit Results File Name is the folder location where the kit run results file (a *.cydat file) will be saved. The 
Simple Plex Explorer application is for subsequently working with *.cydat files after your run.

NOTE: A valid kit barcode is required to execute a run.
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Inlet Assignments Screen

Use the screen shown in Figure 3-18 to provide detailed sample information for each of the cartridge sample 
inlets. You can use Ctrl + Click or Shift + Click to select and edit multiple inlets at once. You can also use the 
buttons below the inlets list to make selections prior to editing the sample data. 

When you are entering data into an Inlet(s) Details field (e.g. the Sample Name text box):

• To enter information manually: You can press Enter to complete your entry, advance the selected 
inlet to the next inlet and remain in the text box for your next entry. In doing so, you can rapidly enter 
information without the need to use the mouse to make subsequent selections.

• If your inlet assignments are similar to a previously run Kit: You can click Import and From Pre-
vious Kit Results File. Then select the previously run CYDAT file, and specify only the particular col-
umns of the previous layout you want to use for the present one by utilizing the check boxes as 
shown in Figure 3-20.

• If you have your sample information in an Excel worksheet: You can select the target inlets for 
the data in Simple Plex Runner, then select the matching number of rows in your worksheet, and 
then drag and drop the worksheet selection onto the runner selected inlets.

Entering data on this screen is entirely optional. In other words, you can proceed with a run without entering 
any data at this point in your run (although a warning will be displayed, see Figure 3-19). With or without 
sample data, the run will execute the full protocol, scan the entire cartridge, and produce RFU results. You 
will always have the option of editing the sample data after the run is complete and recalculating concentra-
tions for a given run via use of Simple Plex Explorer.

Figure 3-18: Inlet Assignments screen.
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Figure 3-19: Incomplete inlet(s) warning.

Figure 3-20: Import a Previous Layout screen.

An inlet status is displayed in the first column of the inlets list, and has the following possibilities:

• Empty. No Sample Type, Sample Name, or Dilution Factor has been entered.

• Partial. Some sample data has been entered.

• Complete. Sample Type, Sample Name, and Dilution Factor have been entered.

For a given inlet, the sample data is detailed in Table 3-1.
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Table 3-1: Sample data descriptions.

If all of your selected inlets have a sample type of Standard, the Setup Std. Curve button will become 
enabled. Clicking the Setup Std. Curve button will display the dialog shown in Figure 3-21. With this dialog 
you can easily setup dilution series concentrations. Click OK to place the resulting concentrations into the 
originally selected inlets and close the dialog. 

Field Description

Sample Type • Unknown — sample with an unknown concen-
tration

• Standard — sample with a known concentra-
tion from which to build a standard curve

• Control — sample with known concentrations 
of recombinant protein

• Spike — a biological sample with a known 
amount of recombinant protein added 

Sample Name An alphanumeric string of your choosing.

Dilution Factor Used for computing concentration from RFU. A dilu-
tion factor of 1 is considered neat. A dilution factor of 2 
is 1 part sample to 1 part diluent.

Comments Your comments concerning that sample.

Concentration The known concentration of the sample. A single 
entry can apply to all the analytes, or you can enter a 
value for each analyte.
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Figure 3-21: Compute Std. Curve dialog.

When you have completed your inlet assignments and clicked the Next button, the Confirm Selections 
screen will be displayed (Figure 3-22). You may now review your inputs for accuracy, and optionally export 
your prepared run to the clipboard as a tab delimited spreadsheet compatible string.

Clicking Start on the Confirm Selections screen will display a final confirmation prompt as shown in 
Figure 3-23.

NOTE: Once a run begins, reagents will be pumped from the inlets to the cartridge interior rendering the 
cartridge used. A cartridge is a consumable; only good for a single run.
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Figure 3-22: Confirm Selections screen.

Figure 3-23: Run confirmation dialog.

Observing Run Progress

There are two phases to a cartridge run. The first phase is the Assay phase, and the second is the Scanning 
phase. Each phase has a dedicated progress screen, respectively, as shown in Figure 3-24.
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Figure 3-24: Running Assay screen (top) and Running Scan screen (bottom).

A run will require approximately an hour. The majority of this time is the Assay phase during which the fol-
lowing sequence is followed:

1. Prime with buffer

2. Flow sample

3. Wash with buffer

4. Flow detect

5. Wash with buffer
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6. Flow dye

7. Wash with buffer

In parallel with the Assay phase, Ella also performs a pre-scan that locates the exact scan locations and focus 
positions in preparation for running the scan in the second phase. When Ella completes the Assay phase the 
run will automatically proceed from the Assay phase to the Scanning phase and the screen will transition to 
the Running Scan screen.

During the Scanning phase of your run, Ella performs a fluorescence scan of each dedicated analyte channel 
for each sample inlet, and processes the raw scans into a set of RFU results. For example, if the cartridge has 
16 sample inlets and a 4 analyte biomarker panel your run will produce 64 RFU results. 

During your run you can opt to cancel the run by clicking the Cancel button displayed on the Running 
Assay and Running Scan screens. If you opt to cancel you will be prompted to confirm that you wish to can-
cel your run and reminded that canceling is an irreversible option.

When Ella completes the Scanning phase, the run will conclude and the screen will transition to the screen 
shown in Figure 3-25, the Kit Results screen.

Viewing and Exporting Kit Results

Your run results (see Figure 3-25, Kit Results screen) are initially displayed in a dashboard style such that you 
can view every RFU/concentration for each GNR for each analyte in each sample inlet. If you opted to pro-
ceed with your run without providing complete sample data the results displayed will be RFUs only. In this 
case, you may subsequently use the Simple Plex Explorer application to complete the sample data and cal-
culate concentrations from your runs RFU results.

Figure 3-25: Kit Results screen.
User Guide for Ella



Configure and Run with Simple Plex Runner page 43
Concentrations are calculated using the factory calibration curves provided in the cartridge kit barcode and 
entered into the software when you scanned the kit barcode while configuring your run. Using the Simple 
Plex Explorer application, you may subsequently build and utilize alternative calibration curves for calculat-
ing concentrations from RFU results.

Using the Kit Results screen you may export your results to the clipboard as a tab-delimited spreadsheet 
compatible string by clicking the Export to Clipboard button.

GNR Filtering (as discussed in GNR Filtering) is also available on the Kit Results Screen and any changes may 
subsequently be saved.

Simple Plex Runner Settings

Clicking Settings > Application from the menu will display the Settings Dialog as shown in Figure 3-26. 
Clicking on a row in the settings dialog will display a detailed description of the selected item at the bottom 
of the dialog. These descriptions are provided in Table 3-2 for reference. If changes are made the Save button 
will be enabled.

Figure 3-26: Simple Plex Runner Settings dialog.
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Parameter Description

Use21CFRPart11Mode Determines whether or not to use 21 CFR Part 11 sup-
port (logins, audit trails, data encryption, etc.). 21 CFR 
Part 11 support must be activated for this setting to 
take effect.

AutoLockInactivityMinutes Determines the length of a period of inactivity before 
the application screen automatically locks when in 21 
CFR Part 11 mode. Set to 0 to disable this feature.

LogoutWhenDone When true (default), the current user is logged out 
after Done is selected from the Kit Results panel. 
When false, the current user remains logged in and the 
application proceeds to the New Kit panel.

KitResultsFileDefaultFolder The common directory in which to output the kit 
results file (*.cydat extension).

GnrFilter The filter used to select the resulting GNRs. None indi-
cates select all GNRs found. RFU and Concentration CV 
performs a GNR outlier removal if the percent CV for all 
three GNRs is above the specified threshold.

GnrFilterPercentCVThreshold The percent CV threshold used by GnrFilter.

UseSampleStandardDeviation Preference used for calculating percent CV. If checked, 
sample standard deviation is used. Otherwise, popula-
tion standard deviation is used (the default).

DemoModeEnable Application will operate in demo mode and does not 
require a connected Ella system.

KitRunDataRepositoryEnabled Determines if the Kit Run Data Repository (KRDR) is 
enabled. The KRDR includes all diagnostic run data for 
a kit as well as a backup of the kit results file. If dis-
abled, kit result file recovery will not be possible.

KitRunDataRepository The root directory in which to store all diagnostic run 
data for a kit as well as a backup of the kit results file. 
Folders are organized by date and then by kit ID with 
run time.
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Table 3-2: Runner settings.

The Data Repositories
Simple Plex Runner software is configured to store the data associated with every kit and self-test run. The 
data is placed into data repositories that are organized by date and run. 

The purpose of the Kit Run Data Repository (KRDR) is to: 

1. Provide for backup/recovery of CYDATs for every kit run.

2. Provide diagnostics data in the unlikely event of system issues. 

The purpose of the Self-Test Data Repository (STDR) is to: 

1. Provide a retrievable history of all Self-Test runs.

2. Provide diagnostics data in the unlikely event of system issues. 

LocalKitRunDataRepositoryAutoPurgeEn-
abled

Determines if older data in a local Kit Run Data Reposi-
tory (KRDR) is automatically purged. Auto-purge func-
tionality is not applied to a KRDR on a network drive or 
share.

LocalKitRunDataRepositoryAutoPurgeDay-
sToRetain

Determines the number of days of data to retain if 
LocalKitRunDataRepositoryAutoPurgeEnabled is 
set to true.

ComPortName Communication port to instrument.

BarcodeScannerComPortName Communication port to barcode scanner.

BeepOnRunError Indicates if Ella should beep when an error condition is 
encountered during a run to attract the attention of 
the user.

RequireCartridgeBarcodeScan Requires the cartridge barcode to be scanned on New 
Kit panel.

SelfTestDataRepository The root directory in which to store all self test data. 
Folders are organized by Ella number and then by test 
date and time.

Parameter Description
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The location of the repositories may be configured using the Simple Plex Runner application settings, and 
may be specified as a local drive or a network drive. The network drive option is useful because it may be 
included in regular network data backup, and if you have more than one Ella they can all be configured to 
use the same network repository which lends itself to Simple Plex data centralization. The KRDR capability 
may be enabled or disabled. If enabled and using a local drive configured to auto-purge files older than a 
configurable number of days, this ensures the repository does not fill up a local drive with data.

Recovering a CYDAT

If you are using the KRDR and have misplaced or lost a CYDAT from a run, you may recover that Kit's CYDAT 
using the Recover Kit Results option located in Simple Plex Runner software under File > Recover Kit 
Results. Selecting this option will locate the specified Kit CYDAT in the repository and make a copy of it to 
the desired storage location.

Browsing/Retrieving the Self-Tests

By selecting Self-Test History located in Simple Plex Runner software under Tools > Self Test History, you 
can view a list of all Self-Tests in the repository organized by Ella system and date. You also have the option to 
retrieve/save one or more Self-Test Reports, and any Self-Test's results details may be viewed.
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Chapter 4:  
Analyzing Data

Chapter Overview
• Introduction

• Starting the Simple Plex Explorer Program

• GUI Features

• Activating your Simple Plex Explorer Installation
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Introduction
The Simple Plex Explorer application is used to work with your results.

There are two file formats associated with Ella as presented in Table 4-1.

Table 4-1: Data file types.

Using the Simple Plex Explorer application you can:

• Load one or more Kit/Curve files.

• Review Kit/Curve files individually and export to a spreadsheet compatible CSV (comma separated 
variables) file for further analysis.

• Edit individual Kit samples and calculate concentration results based on the new Kit sample data.

• 'Save' or 'Save As' Kit/Curve files individually.

• Aggregate multiple kits for export into a CSV file for subsequent multiple run analysis.

• Build your own standard curve using presently loaded Kit/Curve files.

• Apply curves to kits in aggregate or discretely.

• Re-apply factory curves to a kit.

• View individual GNR results and select which GNRs to include in a given channel RFU/concentration 
result. 

File File Extension Description

Kit *.cydat The run results file. Contains:

• Kit meta data

• Analyte panel data

• Factory std. curves

• RFU run results data/Individual GNR results

• User entered sample data

• Calculated concentration data

Curve *.cycurv Stores a user constructed standard curve.

• (Known Concentration, RFU) data set used for 
curve fitting

• Curve fitting results
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Starting the Simple Plex Explorer Program
1. From the Windows Start menu, select Programs > Simple Plex > Simple Plex Explorer, or double-

click the Simple Plex Explorer icon on the desktop.

The Simple Plex Explorer application opens on the computer desktop as shown in Figure 4-1. If at this 
point you are prompted to activate your Simple Plex Explorer installation please refer to “Activating your 
Simple Plex Explorer Installation” for the details of this process.

2. Load Kits and/or Curves you would like to review.

Figure 4-1: As Launched Simple Plex Explorer screen.

GUI Features
The main navigation features of the Simple Plex Explorer screen are:

• The menu bar in the upper left corner of the form.

• The Kits and Curves Tabs to toggle between the kit and curve views.
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• Depending on selected view, the loaded Kits or Curves list at the top of the main panel. 

• Buttons to perform actions directly to the right of the Kits or Curves list.

• A status strip in the lower left corner of the application form.

• A sub-panel below the Kits or Curves list that will provide the necessary GUI for the present activity.

Kit Results Tab

Figure 4-2: Kit screen.

The functionality of the Kits tab as shown in Figure 4-2:

• It displays the details of the kit selected from the list.

• Change GNR Filtering or Standard Deviation preference.

• Review/select individual GNRs per channel.

• You can create a Kit Result Data Summary in a pdf format with the Save PDF button.

• You can export a spreadsheet compatible string containing kit data to the clipboard by selecting 
Export > To Clipboard.

• You can calculate concentration results from RFU results using the original factory calibration curve 
by clicking the Apply Factory Curves button.
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GNR Filtering

As briefly described in the “Simple Plex Cartridges and Assays” section, each channel contains three GNRs. 
When the assay completes, channels are scanned and the resulting data is processed to produce RFU and 
concentration values for each located GNR. 'Located' because there are some circumstances that may result 
in fewer than three GNRs being located in a channel scan. The resulting set of GNRs are then used to pro-
duce a channel mean RFU and mean concentration. 

GNR Filtering is a capability for automatically triggering the removal of an outlier GNR result from a given 
channel population. The GNR filtering options are as follows:

• None. No filtering will be performed.

• RFU. Filtering will be triggered based on the GNR RFU data.

• Concentration. Filtering will be performed based on the GNR concentration data. In the event that 
there is no associated calibration curve no filtering will be performed.

If filtering is triggered by the GNR population %CV exceeding the threshold, then the outlier removal will 
determine the optimal pair of GNRs based on the minimum population standard deviation (or sample stan-
dard deviation if Use Sample Standard Deviation is checked) of the three possible pair combinations. If 
there are fewer than three GNRs no filtering will be performed.

NOTE: The default choice for 'Use Sample Standard Deviation' can be set in the Simple Plex Runner appli-
cation settings.

The results of GNR Filtering may be overridden at any time by simply clicking on a cell in the GNRs column of 
the Kit screen. This action and adjusting the GNR Filtering are shown in Figure 4-3. The specific highlighting 
logic for what is highlighted when is provided in Table 4-2.
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Figure 4-3: GNR Filtering on Kit screen.

Table 4-2: Kit screen highlighting details.

If you click on the Edit button on to the right of the kit list, a dialog for editing the sample data for that kit 
will be displayed as shown in Figure 4-4. You can use this dialog to change the information about the sam-
ples as assigned to the inlets of the kit. When you are done, clicking on the Apply button will update the kit 
and recalculate the concentration results.

Case #
# GNRs 
Found

Filtering was 
Triggered?

Was GNR 
Removed?

Is the Resulting 
Population %CV < the 

Threshold? Highlight Color

1 3 FALSE FALSE NA TRANSPARENT

2 3 TRUE TRUE TRUE TRANSPARENT

3 3 TRUE TRUE FALSE LIGHT PINK

4 2 FALSE NA NA TRANSPARENT

5 2 TRUE NA NA LIGHT PINK

6 1 NA NA NA LIGHT PINK

7 0 NA NA NA LIGHT GRAY

Click a GNR cell to view
and select. Click OK to

apply changes.

GNR filter settings.
Changes will trigger

reprocessing.
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Figure 4-4: Edit Kit samples dialog.

Curve Tab

The functionality of the Curve tab is shown in Figure 4-5:

• It displays the details of the curve selected from the list.

• You can export a spreadsheet-compatible string of the curve to the clipboard with the Export to 
Clipboard button.

• You are able to view all the details of the selected curve.

• By clicking on the extreme axis labels of the graph you can edit the range of the axes. 
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Figure 4-5: Standard Curve screen.

Build a Curve Screen

From the Tools menu option, select Build a Curve to display the screen for building a standard curve (see 
Figure 4-6). A standard curve applies to only one analyte, so in order to proceed you must select an analyte 
from the drop-down box in the upper left corner of the sub-panel. Once you make an analyte selection, the 
available kits and curves will be displayed in the checklists below the analyte drop-down box. You can now 
filter the available results by Sample Type, Specimen Types, Kits, and Curves with these checklists. You can 
right-click on any of the lists to Select All or Select None.

NOTE: Only samples of type Standard and Control will be available for building curves.

The available RFU results from the Kits and Curves selected will be listed in the two lists to the right of the fil-
ter checklists. Use these lists to select the data points to include in your curve by checking the points to 
include.

When you check a point to be included in your curve, the point will be displayed on the graph to the right 
and if there are more than four data points, a 5-parameter sigmoid curve will be fit to your data using a Lev-
enberg-Marquardt algorithm.
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You can export your active curve to the clipboard with the Export to Clipboard button. You can also save 
your curve to a *.cycurv file for future loading or application.

Figure 4-6: Build a Curve screen.

Export Kits Screen

From the Tools menu option, select Export Kits to display the screen for configuring an aggregated kit 
export (see Figure 4-7). Use the filters and indicate the selected columns to prepare your kits export. Right 
clicking on a checklist will give you the option to Select All or Select None. A list of exportable columns and 
their data descriptions are in Table 4-3.

As you make selections, the number of matching records that will be in your export is displayed at the bot-
tom of the screen. Click the Export to Clipboard button for a tab delimited string or click the Export to CSV 
button to create a spreadsheet compatible CSV file.
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Figure 4-7: Export Kits screen.
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Column Description

AnalyteName. Biomarker name

AnalyteNumber Analyte number in inlet layout (1 based) that produced the given 
result.

AnalyzerDescription Customer-set description of the Ella system the cartridge was run on.

AnalyzerName The serial number of the Ella system the cartridge was run on.

Background The mean of the background fluorescence intensity. This value is sub-
tracted from the signal value to obtain the RFU value.

BufferId Factory Id of buffer included with the cartridge kit.

CalculatedConcentration Concentration computed from the RFU mean of GNRs with calibra-
tion curve and dilution factor applied. Concentrations outside the 
LOQ are left blank.

CalculatedConcentrationPer-
centCV

%CV of the individual GNR calculated concentrations.

CalculatedConcentrationStatus Status indicating if the diluted concentration is within the limits of 
quanitification (<OOR = out of range low, OOR> = out of range high, 
IR = in range).

CalculatedConcentrationStdDev Population or sample standard deviation of the individual GNR calcu-
lated concentrations (see IsSampleStdDev).

CartridgeComments Comments entered for the cartridge run by user.

CartridgeId Factory Id of cartridge included with the cartridge kit.

ChannelNumber Channel Number in a given cartridge inlet (1 based) that produced 
the given result.

CurveCoefficientA Calibration Curve Coefficient A - Estimated response at zero concen-
tration.

CurveCoefficientB Calibration Curve Coefficient B - Slope factor.

CurveCoefficientC Calibration Curve Coefficient C - Mid-range concentration (C50).

CurveCoefficientD Calibration Curve Coefficient D - Estimated response at infinite con-
centration.

CurveCoefficientG Calibration Curve Coefficient G - Asymmetry factor.
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Diluent Id Factory Id of sample diluent included with the cartridge kit.

Diluted Concentration Concentration computed from the RFU mean of GNRs with calibra-
tion curve and no dilution factor applied. Concentrations outside the 
LOQ are left blank.

DilutedConcentrationStatus The status indicating if the diluted concentration is within the limits 
of quantification (<OOR = out of range low, OOR> = out of range 
high, IR = in range).

Dilution Factor Multiplier used to compute calculated concentration from diluted 
concentration (e.g. 2 is a sample diluted in half ).

Gnr1Background The mean of the background fluorescence intensity for GNR 1.

Gnr1CalculatedConcentration Concentration computed from the RFU mean of GNR 1 with calibra-
tion curve and dilution factor applied.

Gnr1RFU The RFU mean of GNR 1(GNR 1 signal - GNR 1 background).

Gnr1Signal The mean of GNR 1 fluorescence intensity. Subtracting GNR 1 back-
ground from this yields GNR 1 RFU.

Gnr2Background The mean of the background fluorescence intensity for GNR 1,

Gnr2CalculatedConcentration Concentration computed from the RFU mean of GNR 2 with calibra-
tion curve and dilution factor applied.

Gnr2RFU The RFU mean of GNR 2 (GNR 2 signal - GNR 2 background).

Gnr2Signal The mean of GNR 2 fluorescence intensity. Subtracting GNR 2 back-
ground from this yields GNR 2 RFU.

Gnr3Background The mean of the background fluorescence intensity for GNR 3.

Gnr3CalculatedConcentration Concentration computed from the RFU mean of GNR 3 with calibra-
tion curve and dilution factor applied.

Gnr3RFU The RFU mean of GNR 3 (GNR 3 signal - GNR 3 background).

Gnr3Signal The mean of GNR 3 fluorescence intensity. Subtracting GNR 3 back-
ground from this yields GNR 3 RFU.

GnrCount Number of GNRs selected for the given result.

GnrFilter The GNR filter selection used for the given result: Concentration CV, 
RFU CV, or None.

Column Description
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GnrFilterCVPercentThreshold The GNR filtering threshold used for the given result.

InletComment Comment for the given inlet entered by the user.

InletNumber The inlet number of the cartridge that produced the given result (1 
based).

IsSampleStdDev True if the standard deviation is a sample standard deviation. False if 
the standard deviation is a population standard deviation.

KitGuid For CFR - Global Unique Identifier.

KitId Factory Id of kit. A kit is comprised of a cartridge, buffer, and sample 
diluent.

KnownConcentration The known concentration entered by the user. This value is used for 
the percent recovery calculation.

LotNumber The factory build lot comprised of N kits utilizing matching assay 
components.

NonlimitedCalculatedConcen-
tration

Concentration computed from the RFU mean of GNRs with calibra-
tion curve and dilution factor applied. All concentrations regardless 
of LOQ are included.

NonlimitedDilutedConcentra-
tion

Concentration computed from the RFU mean of GNRs with calibra-
tion curve and no dilution factor applied. All concentrations regard-
less of LOQ are included.

PercentRecovery Calculated concentration divided by known concentration times 100.

RFU The RFU mean of GNRs (signal - background).

RFUPercentCV %CV of the individual GNR RFUs.

RFUStdDev Population or sample standard deviation of the individual GNR RFUs 
(see IsSampleStdDev).

RunDate Time and date the cartridge run took place.

RunUserName The user name of the account used to login to the OS (CFR mode dis-
abled) or login to Simple Plex software (CFR mode enabled).

SampleName Sample name entered by user.

SampleType The sample type, for example: Control, Standard, Unknown.

Column Description
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Table 4-3: Export column descriptions.

Apply Curves to Kits Screen

From the Tools menu option, select Apply Curves to Kits to display the screen for applying selected curves 
to selected kits (see Figure 4-8). In the sub-panel use the checklists to check the kits to which you wish to 
apply the curves you have checked. When you have completed your selections, click on the Apply Selected 
Curves to Selected Kits button.

Clicking on the Apply Selected Curves to Selected Kits button will calculate concentrations from all the 
RFU results in every checked kit using the matching analyte checked curve. If there is no matching curve, no 
calculation is executed.

You can now opt to save your kits as a *.cydat file and/or export your results.

Signal The mean of the GNRs fluorescence intensity. Subtracting the back-
ground from this yields the RFU.

SpecimenTypes Intended Specimen types for assay, for example: plasma or serum.

Units Concentration Units, for example: pg/mL.

Column Description
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Figure 4-8: Apply Curves to Kits screen.

Activating your Simple Plex Explorer Installation
Your Ella computer will be delivered with an activated installation of Simple Plex Explorer. If you opt to install 
Simple Plex Explorer on additional PCs, you will be prompted to activate your installation prior to being able 
to use it as shown in Figure 4-9.
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Figure 4-9: Explorer Product Activation dialog.

To activate your installation please e-mail licensing@proteinsimple.com the Activation Code Request as dis-
played in the dialog. You can either click the e-mail address link in the dialog to automatically copy the Acti-
vation Code Request into an e-mail and your default e-mail application or you can select and copy the 
activation code request manually and then paste it into an e-mail to be sent to licensing@proteinsim-
ple.com. 

A reply to your e-mail will contain your activation code, which you must copy and paste into the Activation 
Code text box in the dialog as shown in Figure 4-10. Once you have entered your activation code clicking 
the Activate button will validate the code, activate your installation, and display a confirmation dialog as 
shown in Figure 4-11.

Figure 4-10: Explorer Product Activation dialog with an Activation Code entered.
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Figure 4-11: Explorer Product Activation confirmation dialog.
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Chapter 5:  
Maintaining Ella

Chapter Overview
• Introduction

• Using the Simple Plex Runner Tools Menu

• Preparing Ella for Shipment

• Maintenance and Cleaning
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Introduction 
This chapter describes maintenance and service tasks for Ella.

Using the Simple Plex Runner Tools Menu
The Tools menu (Figure 5-1) is used to conduct the instrument self-test, move the XY stage to predefined 
locations (must be done with the clamp and lid closed), and export diagnostics system logs to a com-
pressed file for use by Technical Support.

Figure 5-1: Simple Plex Runner Tools menu.

Ella Self-Test

Your verification cartridge was provided in a storage box as shown in Figure 5-2. Whenever handling your 
verification cartridge, wear gloves to avoid getting it dirty. The verification cartridge features a level indicator, 
a surface to seal Ella’s pneumatic interface, and an auto-fluorescing glass covered surface as an RFU refer-
ence. 

To perform a self-test:

1. Remove the verification cartridge from the box.

2. From the Simple Plex Runner menu, click Tools > Run Self-Test and the Self-Test Dialog will appear. 
Scan the verification cartridge barcode.

3. Remove the protective cover from the verification cartridge. 

NOTE: Do not discard the protective cover as it will be placed back on the verification cartridge when the 
self-test is complete.

4. Place the verification cartridge in Ella.
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5. Evaluate the level indicator:

a. Bubble outside of the outer lines indicates your bench and/or Ella must be leveled. It is recom-
mended that you level the bench rather than the Ella system. If bubble remains out of level, use the 
adhesive backed cork pads (shims) found in the Verification Cartridge Box on Ella’s rubber feet as 
required.

b. Bubble within and including the outer lines is acceptable.

6. Close the cartridge clamp and Ella’s lid.

7. Click the Start button to commence the Self-Test.

a. An Ella self-test can take up to 45 minutes.

b. While the test is running, progress and results are provided in the dialog.

c. You can mouse over a progress bar for more details about that particular test.

8. When the test completes, you will have the opportunity to save the test results to a CSV or PDF file for 
historical or support purposes.

If the test fails please contact Technical Support.

This procedure is depicted in Figure 5-2 through Figure 5-12:

Figure 5-2: Verification Cartridge box.
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Figure 5-3: Verification Cartridge.

Figure 5-4: Removing protective cover from Verification Cartridge.
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Figure 5-5: Verification Cartridge in Ella.

Figure 5-6: Verification Cartridge level indicator.
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Figure 5-7: Clamping Verification Cartridge.

Figure 5-8: Self-Test dialog.
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Figure 5-9: Self Test dialog - running.

Figure 5-10: Self Test dialog - remove cartridge dialog.
User Guide for Ella



Using the Simple Plex Runner Tools Menu page 71
Figure 5-11: Self Test dialog - completed.

Figure 5-12: Self-Test results file snippet.
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Using the Move To Commands in the Simple Plex Runner Software Menu

Objective Window Position

The Tools > Move To > Objective Window Position command is provided to move to the correct position 
for removing or installing the objective window that is threaded into the heater plate.

Cartridge Load Position

The Tools > Move To > Cartridge Load Position command is provided to return to the load position if you 
have previously moved to the objective window position or ship position. It is also provided in the highly 
unlikely event that the instrument does not return the stage to the load position. If this occurs, please con-
tact ProteinSimple Technical Support.

Ship Position

The Tools > Move To > Ship Position command is provided in the event that Ella is to be packed for ship-
ment. 

Preparing Ella for Shipment
To prepare Ella for shipment:

1. Close the clamp and the lid.

2. Click Tools > Move To > Ship Position on the Simple Plex Runner menu.

3. Wait for the Moving to shipping position pop-up dialog to close.

4. Shut Ella down:

a. Close Simple Plex Runner either by clicking File > Exit from the menu or Close (X) in the upper-right 
corner of the application window.

b. Shut down Ella’s computer.

c. Turn Ella off by pressing the power switch on the back panel.

Exporting System Logs

Clicking Tools > Export Logs is used to export diagnostics information to a compressed zip file if requested 
to do so by Technical Support.
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Maintenance and Cleaning
Ella requires minimal preventative maintenance. However, when performing periodic inspections of the sys-
tem, take note of any damage to Ella’s enclosure or the insulation of associated cables. If the enclosure dam-
age indicates that protection of the electronics from moisture intrusion or laser light is compromised or that 
compromise is imminent, or if the cable damage suggests that cable electrical shorts or opens are immi-
nent, then take the appropriate corrective action depending on the situation — up to and including 
removal of the product from service until repairs have been performed. Contact Customer Support for infor-
mation regarding repairs and spare parts.

Fan Filter Cleaning and Maintenance

Ella must always receive adequate ventilation for cooling. Proper cooling is required for Ella to meet specifi-
cations, and to avoid overheating. Periodic instrument maintenance should include inspection and cleaning 
of the fan filter every six months. 

To clean the filter: 

1. Remove the fan guard and fan filter. 

2. Vacuum the fan filter to clean it. 

3. If necessary, replace worn-out or damaged fan filters (PN 541401).

4. Reinstall the fan filter and fan guard. 

External Surface Cleaning

Turn off and unplug Ella prior to cleaning. If required, wipe down all of Ella’s external surfaces using a damp 
cloth with a small amount of water or a mild detergent.

Cartridge Nest and Objective Window Cleaning

Cartridge Nest. If required, Ella’s cartridge nest can be cleaned using a lint-free wipe dampen with ethanol. 
When cleaning the nest, care should be taken not to contaminate the objective window.

Objective Window. Care should be taken to ensure the objective window is clean. If cleaning is required, 
use a clean, lint-free wipe dampened with ethanol. Multiple one-time use wipes are recommended to 
ensure the objective window is cleaned (streak-free), see Figure 5-13.
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Figure 5-13: Cartridge Nest and Objective Window.

Objective Window

Cartridge Nest
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Chapter 6:  
Simple Plex 21 CFR Part 11 
Compliance

Chapter Overview
• Overview

• Activating 21 CFR Part 11 Support for Simple Plex Runner

• Enabling 21 CFR Part 11 Mode for Simple Plex Runner

• Administering User Groups

• Logging In, Logging Out and Locking

• Saving Changes

• Viewing Change History
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Overview
The Simple Plex software 21 CFR Part 11 features can be used to help satisfy regulatory data security require-
ments when using Ella. When the 21 CFR Part 11 feature is activated and enabled:

• Windows user accounts (located either on the local PC or on a Windows Domain Active Directory) are 
utilized for user validation.

• Users are required to login to use Simple Plex Runner.

• A run will produce an encrypted data file (ECYDAT) that is electronically signed by the currently 
logged in user (see Table 6-1).

• Every ECYDAT file contains the file’s change history. Any time changes are made to the data in an ECY-
DAT file, a valid user must sign the changes prior to saving.

• Reviewing and editing ECYDAT files with Simple Plex Explorer requires a user login, and a valid user 
must sign any changes prior to saving.

• Simple Plex Explorer does not require additional activation to work with ECYDAT files.

• When Simple Plex Explorer is used to create calibration curves from ECYDAT files, an encrypted curve 
file (ECYCURV) is produced that is signed, saved and potentially utilized to compute concentrations in 
ECYDAT files. 

• Unsecured files (CYDAT/CYCURV) may not be used to create ECYCURV files or compute concentra-
tions in ECYDAT files.

Table 6-1: Simple Plex file extensions features summary.

Activating 21 CFR Part 11 Support for Simple Plex Runner
21 CFR Part 11 support for Simple Plex Runner is a purchased add-on that must be activated prior to use. To 
activate the 21 CFR Part 11 support:

1. Click Help > Activate 21 CFR Part 11 Support… (Figure 6-1). 

Feature Simple Plex File Extension

CYDAT CYCURV ECYDAT ECYCURV

Encrypted No No Yes Yes

Editable Yes No Yes No

Tracks changes No N/A Yes N/A

Electronically Signed No No Yes Yes
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Figure 6-1: Help menu.

NOTES:  
If the Activate 21 CFR Part 11 Support… menu option is not present, your installation has already been 
activated. 
 
If you ordered your Ella system with 21 CFR Part 11 support, the system will be activated prior to being 
shipped.

The Activation dialog window will display (Figure 6-2): 

Figure 6-2: Figure 2 - Runner: 21 CFR Part 11 Support Activation Dialog

2. Click the email link to e-mail the Activation Request Code to licensing@proteinsimple.com. You will 
receive a reply e-mail within 24 hours with your Activation Code.

3. Copy your activation code into the Activation Code text box, then click the Activate button.
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Enabling 21 CFR Part 11 Mode for Simple Plex Runner
Upon activation, the 21 CFR Part 11 Mode will be enabled by default. It is possible to have an active license 
and opt to disable the 21 CFR Part 11 Mode. To enable/disable the 21 CFR Part 11 Mode:

1. Click Settings > Application (Figure 6-3). 

Figure 6-3: Simple Plex Runner Settings menu. 

The Settings Dialog will display (Figure 6-4):

Figure 6-4: Simple Plex Runner Settings dialog.

2. Toggle Use21CFRPart11Mode to True and click Save.

3. A message will display to restart the Runner application in order to start using the 21 CFR Part 11 Mode 
(Figure 6-5).

Figure 6-5: Restart application to start using 21 CFR Part 11 Mode.

4. Restart the Simple Plex Runner application. You will be required to login in order to use the application 
once it relaunches.
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Administering User Groups
If you are not familiar with managing user accounts and security groups, it is recommended that you con-
tact an IT representative for assistance.

When 21 CFR Part 11 Mode is enabled, both Simple Plex Runner and Explorer will perform user account vali-
dation via the Local PC and/or Windows Domain Active Directory Security Groups. In both cases, two specif-
ically named Security Groups will be referred to as shown in Table 6-2.

Table 6-2: Security groups.

These two Security Groups are created for you during the Simple Plex Runner or Explorer software installa-
tion. In order to perform the following operations, you will need to be a local system administrator.

NOTE: The default login (User Id: Ella and Password: Ella) is a local system administrator. 

• If you wish to use the Local PC security groups: simply add users to one of the groups to permit 
the users to use the Simple Plex applications.

• If you wish to use a Windows Domain Active Directory Security Group: you will need to contact 
your IT representative and request that they create the specifically named groups in your active direc-
tory, and then add users accordingly.

• If the user name entered does not specify a Local PC or domain: to validate users, the Simple Plex 
software first attempts to validate user credentials and security group membership on the Local PC. If 
this validation fails, the Simple Plex software will attempt to use the domain (if the PC is a member) to 
validate user credentials and security group membership.

NOTE: As part of the 21 CFR Part 11 regulation, the user account must have a Full Name associated with it 
in order to be considered valid.

Security Group Permission

Simple Plex Admins Members in this group can fully operate Simple Plex software in 21 CFR Part 
11 Mode and can change 21 CFR Part 11-related settings.

Simple Plex Users Members in this group can fully operate Simple Plex software in 21 CFR Part 
11 Mode, but are prevented from changing 21 CFR Part 11-related settings.
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Providing specific detailed instructions for creating security groups and adding users to these groups is 
beyond the scope of this manual. A brief 'how-to' for Local PC setup is provided in Appendix B, “Managing 
Users and Groups for 21 CFR Part 11 Support“. If you do not have an IT representative to assist, you can contact 
ProteinSimple Technical Support for assistance with Local PC configuration.

Logging In, Logging Out and Locking
When 21 CFR Part 11 Mode is enabled, you will be required to log in to Simple Plex Runner in order to utilize 
the system (Figure 6-6). You will also be required to log in to Simple Plex Explorer the first time you load 
either an ECYDAT or an ECYCURV file for review or modification (Figure 6-7).

 

Figure 6-6: Simple Plex Runner log in.

Figure 6-7: Simple Plex Explorer log in. 

You may also opt to log in to Simple Plex Explorer prior to loading encrypted files by selecting File > Log in 
(Figure 6-8).
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Figure 6-8: Logging in to Simple Plex Explorer in the File menu.

In order to successfully log in, your user account must be a member of either the Simple Plex Users or Simple 
Plex Admins security groups on the Local PC or your Windows Domain Active Directory. Once you success-
fully log in, you may proceed with utilizing the application to perform tasks. 

You can logout of Simple Plex Runner by clicking the Log out button on the New Kit screen (Figure 6-9).

Figure 6-9: Simple Plex Runner New Kit screen.

Additionally, if the LogoutWhenDone setting is set to True (the default setting, see Figure 4) clicking Done 
in the Simple Plex Runner Kit Results screen will also log the current user out (Figure 6-10).
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Figure 6-10: Simple Plex Runner Kit Results screen.

You can log out of Simple Plex Explorer by selecting File> Log out (Figure 6-11). 

Figure 6-11: Logging out or locking Simple Plex Explorer in the File menu. 

Once you have successfully logged in, you have the option to lock the application thereby requiring that 
you or another valid user (via the Switch User button) must unlock the application with valid user creden-
tials. To lock either Simple Plex Runner or Explorer, you can either click the Lock button in the lower left cor-
ner of the application window, or click File > Lock (Figure 6-11and Figure 6-12). Locking/unlocking will not 
interrupt any ongoing operations. 
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Figure 6-12: Locking Simple Plex Runner in the File menu. 

When locked, the application will show the Locked screen (Figure 6-13 and Figure 6-14). 

NOTE: Simple Plex Runner will continue to display operations status and progress in the Locked screen and 
at the bottom of the window.

Figure 6-13: Simple Plex Runner Locked screen.
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Figure 6-14: Simple Plex Explorer — Locked screen.

Simple Plex Runner and Explorer will automatically lock the application after a configurable period of time 
called AutoLockInactivityMinutes that is set to 10 minutes by default. Members of the Simple Plex Admins 
are permitted to change the settings (Figure 6-3, Figure 6-4, Figure 6-15, and Figure 6-16). Please note that in 
most cases, Simple Plex Runner will be locked at the completion of a run.

 

Figure 6-15: Simple Plex Explorer Settings menu.
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Figure 6-16: Simple Plex Explorer Settings dialog.

Saving Changes
In Simple Plex Runner and Explorer, upon choosing to save your changes you will be prompted for an elec-
tronic signature in the form of a valid user name and password, and a reason for the change(s) as shown in 
Figure 6-17. 

Figure 6-17: Save Kit Results dialog — e-signature.

Clicking the Show Current Changes button allows you to review the changes you are signing or saving 
(Figure 6-18).
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Figure 6-18: Save Kit Results — current changes.

It is also possible to add a revision without changes for the purposes of simply adding a note. 

Viewing Change History
The change history contained in an ECYDAT file may be viewed in detail by clicking the Change History 
radio button located on the upper right side of the Kit Results Panel in Simple Plex Runner or Explorer. Addi-
tionally, when a kit is saved to a PDF all change history is included. On the Change History panel the details 
of any particular revision may be viewed by selecting the revision in the upper list of the Change History 
panel (Figure 6-19 and Figure 6-20). 
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Figure 6-19: Simple Plex Runner Kit Results screen — change history

Figure 6-20: Simple Plex Explorer Kit Results screen — change history
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Managing Users and Groups
The following is a guide to managing Local PC Users and Groups. You must be a local administrator in order 
to perform any of the tasks described herein. This guide does not cover managing users or groups for a local 
area network.

To manage your Local PC users and groups click on the Windows Start button, right click on Computer, and 
then click Manage (Figure B-1). Doing so will display the Computer Management window (Figure B-2).

Figure B-1: Accessing the Computer Management in Windows.
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Figure B-2: Computer Management.

Once the Computer Management window is open, expand Local Users and Groups under System Tools. 
To add users, select the Users folder from the tree on the left of the window. Doing so will display a list of 
local users in the center section of the Computer Management window. Right click on the list of local users 
and select New User… (Figure B-3). A New User dialog will display (Figure B-4). Complete the dialog and 
click Create to add a new user.

Figure B-3: Computer Management — new user.
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Figure B-4: New User dialog.

To manage groups, select the Groups folder from the tree on the left of the Computer Management win-
dow. Doing so will display a list of local groups in the center section of the Computer Management window. 
To add a group, select and right click on a specific group and click Add to Group… to manage the group 
membership (Figure B-5). Clicking Add to Group… will display the Group Properties dialog which can be 
used to add or remove members to and from the selected group (Figure B-6).

 

Figure B-5: Computer Management —groups.
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Figure B-6: Group properties.

Click the Add button on the Group Properties dialog. The Select Users dialog will display (Figure B-7). Enter 
the names of the users you wish to add and click Check Names. You may need to change the location to 
search by clicking the Locations… button. Clicking the Locations… button will display the Locations dia-
log (Figure B-8) from which you can specify what location to search for the users names entered in the Select 
Users dialog. When clicking the Check Names button results in the entered user being resolved and under-
lined, click the OK button to add the users to the Group.

 

Figure B-7: Select users dialog.
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Figure B-8: Locations dialog.

Using the Computer Management window is how you add local users, local groups, and configure the 
membership of the local groups. It should be noted that local groups may contain domain user accounts 
and/or domain security groups.

Finally it is important to note that in order for a user to utilize the Simple Plex software when 21 CFR Part 11 
Mode is enabled, the user must be a member of either the Simple Plex Users or Simple Plex Admins group 
located locally and/or in the Windows Domain Active Directory.
User Guide for Ella



page 96
Appendix C:  
Watson LIMS Interface Guide
User Guide for Ella



page 97 Appendix C: Watson LIMS Interface Guide
Overview
This section shows you how to import kit run data from your Simple Plex software into Thermo-Fisher’s Wat-
son LIMS system if you have one. To do this, you’ll first need to create Sequence files (.SEQ) in Watson using 
the Generic Raw Data Interface (one file for each analyte). These Sequence files can then be used in Simple 
Plex Runner or Simple Plex Explorer to import sample names and dilution factors into your Kit Results file 
(.CYDAT). Once the run is complete, the Sequence files can then be updated with the relative fluorescent 
units (RFU) from each GNR. The completed Sequence files are then used to import the run data into Watson.

Tips for Configuring Watson LIMS Master Assay
• Set assay type to RIA

• Set Instrument Type to Ella if available.

• An Ella Instrument Type can be added by your Watson LIMS administrator
• Select any Instrument Type if Ella is not available

• Set data interface to Generic-raw data

• Set 3 replicates per sample. 

Sample Entry Requirements for Watson LIMS
Sample identities for standards, unknowns and QCs must be entered in the specific formats detailed below. 
Standards information can be requested for some or all concentration levels and should be at the beginning 
of the sequence. Your Certificate of Analysis (CoA) provides the information necessary (such as concentra-
tion and ID). Unknowns and QCs should follow standards in order by cartridge inlet number.

Details for each Sample Type

Standards
Sample identity must be in the following format:

• [...]STD.#

• [...] = any text
• STD.# is the concentration level ID

• STD.1 is first highest concentration 
• STD.2 is next highest concentration, etc.
• These are available on CoA in high to low concentration order

• Examples:
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• Test_STD.1
• Test_STD.2

• Not all standard concentration levels need to be requested. For example, if the highest concentration 
is to be left out of the curve calculation then the first entry for Standards could be 'Test_STD.2'.

• Number of replicates must be set to a number less than or equal to the number of replicates avail-
able.

• Total number of replicates available is on the CoA (as column 'n'). For example, n=4 means there 
are 4 replicates (i.e. data points) available for request.

• Dilution factor must be specified.

• Concentration information is available on the CoA.

Unknowns
Sample identity must be in the following format:

• [...]

• [...] = any text
• Example: Test_Sample_A

• Number of replicates must be 3 (1 for each GNR).

• Dilution factor must be specified.

QCs
Sample identity must be in the following format:

• [...]

• [...] = any text
• Example: Test_HQC.1

• Number of replicates must be 3 (1 for each GNR).

• Dilution factor must be specified.

Generate Sequence Files in Watson LIMS using Generic Raw Data 
Interface
Please refer to your Watson LIMS User Manual (currently under Appendix A - Raw Data Interface) on how to 
export your sample information for a run as Sequence files using the Generic Raw Data Interface. You must 
create one Sequence file for each analyte.
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Example of Sequence file exported from Watson LIMS

NOTE: When the Sequence file is exported from Watson LIMS, additional information is added to the sam-
ple identity to create the full sample name entry in the first column. Run number and a sequence number 
are inserted in front. Replicate number (for standards and QCs) and dilution factor are appended to the 
end.

IMPORTANT 
Keep your sample identity names relatively short (less than 60 characters). The combined length of 
run number, sequence number, sample identity, replicate number and dilution factor should not be 
longer than 80 characters. At the time of this writing, the current version Watson LIMS truncates any 
text beyond 80 characters. This causes sample identities to be shortened arbitrarily, and you will not 
be able to import your run data into Watson.

1 1 Test_STD.1 1 1 put the File 
Name

put the Assay 
Date/Time

IL-6 put the Raw 
Data

put the Retention 
Time

1 2 Test_STD.1 2 1 put the File 
Name

put the Assay 
Date/Time

IL-6 put the Raw 
Data

put the Retention 
Time

1 3 Test_STD.1 3 1 put the File 
Name

put the Assay 
Date/Time

IL-6 put the Raw 
Data

put the Retention 
Time

1 4 Test_Sample_A_2 put the File 
Name

put the Assay 
Date/Time

IL-6 put the Raw 
Data

put the Retention 
Time

1 5 Test_Sample_A_2 put the File 
Name

put the Assay 
Date/Time

IL-6 put the Raw 
Data

put the Retention 
Time

1 6 Test_Sample_A_2 put the File 
Name

put the Assay 
Date/Time

IL-6 put the Raw 
Data

put the Retention 
Time

1 7 Test_HQC.1 1 2 put the File 
Name

put the Assay 
Date/Time

IL-6 put the Raw 
Data

put the Retention 
Time

1 8 Test_HQC.1 2 2 put the File 
Name

put the Assay 
Date/Time

IL-6 put the Raw 
Data

put the Retention 
Time

1 9 Test_HQC.1 3 2 put the File 
Name

put the Assay 
Date/Time

IL-6 put the Raw 
Data

put the Retention 
Time
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Importing Watson LIMS Sequence Files into Simple Plex Software
Once you’ve created your Sequence files in Watson LIMS, you’ll need to import them into your Kit Results file. 
To do this in Simple Plex Runner or Simple Plex Explorer:

1. Go to the Inlet Assignments screen.

2. Select the Import button to bring up the context menu.

3. Select From LIMS > Watson LIMS.

Figure C-1: Edit Inlet Assignments with Import button selected.

This brings up the Import dialog:
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Figure C-2: Import from Watson LIMS dialog.

4. Use the Browse buttons to specify the Sequence file for each analyte and then select the Import but-
ton. If you have existing information in your inlet assignments you will be prompted to overwrite it.

5. When the import is complete, the sample names and dilution factors will update, and the cartridge 
comments will list the associated Watson run numbers.

Figure C-3: Inlet Assignments with updated sample names and dilution factors.
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NOTE: Standards are ignored during the import. QCs are imported with a Sample Type of Unknown.

Exporting Run Data into Watson LIMS Sequence Files from Simple 
Plex Software
Once the kit run is complete, the Sequence files can be updated with RFU data in either Simple Plex Runner 
or Simple Plex Explorer. 

1. Go to the Kit Results screen.

2. Select the Export button to bring up the context menu.

3. Select To LIMS - Watson LIMS.

Figure C-4: Kit Results Panel with Export button selected.

This brings up the Export dialog:
User Guide for Ella



page 103 Appendix C: Watson LIMS Interface Guide
Figure C-5: Export to Watson LIMS dialog.

4. The Sequence files will automatically populate with the selections used during the import if the applica-
tion has not since been closed. If it has, just use the Browse buttons to specify a different Sequence file 
for each analyte. 

5. Data from the factory calibration curves will automatically be retrieved if an internet connection is avail-
able. If not, you’ll need to scan the curve barcodes from your COA.
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Figure C-6: Export to Watson LIMS dialog requiring curve barcode scanning.

6. Once the Sequence files have been specified and the Factory Standards data retrieved or scanned, 
select the Export button to update the files with RFU data. The following dialog displays if the export is 
successful.

 

Figure C-7: Export successful confirmation.

7. Once the export is complete, Watson LIMS can then be used to import the updated Sequence files.
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